À propos de ce site

Le site de la Banque Laurentienne est pris en compatible avec les fureteurs suivants :

Chrome 34 et plus
FireFox Version 24.0 et plus
Internet Explorer Version 8.0 et plus
Safari 7.0 et plus

Les plugiciels requis sont :

Adobe Acrobat Reader
Adobe Lecteur Flash



Vos commentaires sont les bienvenus !